Irish Subaru Drivers Club Forum - Powered by vBulletin

#

Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Thread: New from Laois busted b4 legacy project

  1. #21
    Full ISDC Club Member BazGF8's Avatar
    Join Date
    Feb 2008
    Location
    Dublin
    Posts
    6,253
    Thanks
    371
    Thanked 375 Times in 222 Posts
    Rides
    0
    Rep Power
    20
    Mines ecu you might want to get rid of as it will damage your new engine
    V4 Sti Wagon

  2. #22
    Junior Member
    Join Date
    Oct 2015
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rides
    0
    Rep Power
    0
    I'm taking the plaque off of the ecu and then the ecu can go in the scrap pile lol

  3. #23
    Octane Boostaholics
    Join Date
    Nov 2010
    Location
    Portlaoise
    Posts
    1,417
    Thanks
    291
    Thanked 213 Times in 133 Posts
    Rides
    0
    Rep Power
    11
    Will you be breaking what's left of auto one?
    Might be interested in a few bits

  4. #24
    Full ISDC Club Member dontommy's Avatar
    Join Date
    Aug 2009
    Location
    Clonmel
    Posts
    8,083
    Thanks
    6,181
    Thanked 3,704 Times in 2,588 Posts
    Rides
    0
    Rep Power
    55
    dave you....

  5. The Following 2 Users Say Thank You to dontommy For This Useful Post:

    midlandbe5 (29-09-2016), SCOOBYCOLM (30-09-2016)

  6. #25
    Sunday Drivers
    Join Date
    Feb 2016
    Location
    Past newlands cross keep left...
    Posts
    69
    Thanks
    13
    Thanked 23 Times in 13 Posts
    Rides
    0
    Rep Power
    3
    Hope u get sorted! Was talking to you last week, (in tesco)your in the right place here to get any amount of info and help.

  7. #26
    Junior Member
    Join Date
    Oct 2015
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rides
    0
    Rep Power
    0
    Quote Originally Posted by midlandbe5 View Post
    Will you be breaking what's left of auto one?
    Might be interested in a few bits
    I will indeed hit me a pm with what your are interested in if I don't need them il be parting with them

    Quote Originally Posted by dontommy View Post
    dave you....
    Lol

    Quote Originally Posted by 555wrx View Post
    Hope u get sorted! Was talking to you last week, (in tesco)your in the right place here to get any amount of info and help.
    cheers man good chatting to you and thanks for chat/info

  8. #27
    Junior Member
    Join Date
    Oct 2015
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rides
    0
    Rep Power
    0
    So after wasting loads of time and months gone by I put the new engine into the car back in July 2017 got bored after I bent the gear linkage fitting the gearbox back in(didn't see the linkage and bent it lifting the gear box up)and left the car in the corner I chipped away at it over the last few weeks after I got a standard ecu and gear linkage off of Dave and can finally say after failed attempt one of having two vacuum pipes on wrong and over first attempt it reved up and i shit my pants lol, looking back at vacuum diagram and changing two pipes around it started up the second time perfect just need to bleed the coolant system now but one thing I did notice is that when the engine gets warm(doesn't seem like the thermo is opening up to warm) once the engine gets to warm temp it starts hunting??? anyone any suggestions i'll post videos in a bit

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •